4x4 Mart magazine discount

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  TLOCUK FaceBook GroupTLOCUK FaceBook Group
Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD  Yellow Diamond ClubsYellow Diamond Clubs

some warning lights came on!!


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 150 Series / Prado Technical Forum
View previous topic :: View next topic  
Author Message
timbo
**


Joined: 15 Apr 2008
Posts: 70
Location: Dorset

PostPosted: Sat Mar 27, 2021 19:56    Post subject: some warning lights came on!! Reply with quote

Hi all, can any one suggest a reason why the Slip indicator, Multi terrain and Engine lights came on while my wife was driving back from the shops? I cleared the codes and all seems ok now, just been on a 40 mile journey and no lights have come back on. It flagged up the crankshaft position sensor but cant see how that relates to the suspension! The car is a 2013 LC5 with 40k.
_________________
Do more with less.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sat Mar 27, 2021 19:56    Post subject: Google Ads keep this community free to join!


Back to top
andy
Moderator


Joined: 16 Dec 2003
Posts: 2055
Location: Polegate, Sussex, England.

PostPosted: Sat Mar 27, 2021 20:01    Post subject: Reply with quote

Might be worth checking the output of the alternator, and the belt tension.
_________________
It's Not a Bl**dy Jeep it's a Landcruiser
150 series Invincible X
100 Series VX Limited
Mercedes Sprinter 311 Luton
1993 VX80 4.2td SOLD
1996 Hilux Surf SSR-G Intercooler Sold
1994 Hilux Surf SSR-V Sold
Back to top
View user's profile Send personal message AIM Address
timbo
**


Joined: 15 Apr 2008
Posts: 70
Location: Dorset

PostPosted: Tue Apr 13, 2021 15:07    Post subject: Reply with quote

So the lights came on again after refuelling, checked codes and this time said open circuit on glow plug, last time it was crankshaft position sensor. Cleared codes, seems ok, any one any ideas. Thing is, car was warm so glow plugs not needed I would have thought.
_________________
Do more with less.
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 150 Series / Prado Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group